Read-Only Archives

View unanswered posts | View active topics It is currently Sat Feb 25, 2017 3:29 am



Reply to topic  [ 193 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10
 Site issues or bugs 
Author Message
User avatar

Joined: Thu Dec 10, 2009 6:17 pm
Posts: 463
Location: Tampere, Finland
Forum took a timewarp few weeks back in time. I'd guess service provider had some serious problems and had to go back to their previous backups. This is the reason why you "vanished" from the forum.

_________________
http://www.yoyo.fi


Sat Jun 11, 2011 3:00 pm
Profile
User avatar

Joined: Sat Jun 11, 2011 1:43 pm
Posts: 91
Location: Originally Portland, currently destin, FL
Janne wrote:
Forum took a timewarp few weeks back in time. I'd guess service provider had some serious problems and had to go back to their previous backups. This is the reason why you "vanished" from the forum.

Thank you for the quick response. I just wanted to make sure I didn't do something wrong. I really like this forum and I've only been on it a week-ish. :lol:
Is there any update on the Tapatalk onedrop app?
It still says there is a problem and to contact the administrator.

_________________
/// Very Respectfully///

BigOregon


Sat Jun 11, 2011 11:30 pm
Profile
User avatar

Joined: Fri Aug 28, 2009 8:12 pm
Posts: 2472
BigOregon wrote:
Janne wrote:
Forum took a timewarp few weeks back in time. I'd guess service provider had some serious problems and had to go back to their previous backups. This is the reason why you "vanished" from the forum.

Thank you for the quick response. I just wanted to make sure I didn't do something wrong. I really like this forum and I've only been on it a week-ish. :lol:
Is there any update on the Tapatalk onedrop app?
It still says there is a problem and to contact the administrator.


Nope, you didn't do anything wrong. As far as the TapaTalk app, I don't think that will be fixed until Japhroaig gets back......he's the site guy. :)

_________________
0100111100101110010001000010111001000100001000000010000001000110010101000101011100100001

Reality is the leading cause of stress amongst those in touch with it..... ;)

Growing old is inevitable, growing up is optional. ;)


Sat Jun 11, 2011 11:52 pm
Profile
User avatar

Joined: Wed Jan 14, 2009 11:05 am
Posts: 2091
Location: Indiana
That's why I suggested the forums app :) nothing needed on the backend for it to work with phpbb, simple machines, vbulletin, or ip board. I thought tapatalk worked without the need to integrate anything into the forum.

I believe they both cost the same as well.

_________________
Image


Sun Jun 12, 2011 12:27 pm
Profile YIM WWW
User avatar

Joined: Thu Mar 17, 2011 9:25 am
Posts: 58
After the last downtime I don't receive notifican mails anymore.
Nothing has changed in my settings, I tried to unsubscribe then subscribe again, loggin out, deleting cookies, whatever came to mind, but to no avail...

Anyone has a pointer for me?


Thu Jun 16, 2011 12:00 am
Profile
User avatar

Joined: Thu Jan 08, 2009 1:05 pm
Posts: 4163
CrikOnBass wrote:
After the last downtime I don't receive notifican mails anymore.
Nothing has changed in my settings, I tried to unsubscribe then subscribe again, loggin out, deleting cookies, whatever came to mind, but to no avail...

Anyone has a pointer for me?


Check your spam folder?


Thu Jun 16, 2011 7:56 am
Profile
User avatar

Joined: Thu Mar 17, 2011 9:25 am
Posts: 58
da5id wrote:

Check your spam folder?


That was the first thing I tried... :D


Thu Jun 16, 2011 8:01 am
Profile
User avatar

Joined: Thu Jan 08, 2009 1:05 pm
Posts: 4163
I'll look into it.


Thu Jun 16, 2011 8:03 am
Profile
User avatar

Joined: Tue Feb 03, 2009 3:00 am
Posts: 2880
Location: Area 51
The Shop is kind of messed up again...

The Black Side Effects item shows 24 available in the main store view, but when you click on the specific item or detail button the pull down menu shows only 3 domes and 6 ultralights available. Something here doesn't add up, if I'm doing my math correctly......!

db


Thu Jun 30, 2011 1:11 am
Profile
User avatar

Joined: Fri Aug 27, 2010 1:39 am
Posts: 573
Location: Portland/Tigard/Beaverton area (Oregon)
in the shop it says the manufacturer for toxic string is ham string.

_________________
Image
Sabata


Tue Sep 13, 2011 4:18 am
Profile
User avatar

Joined: Thu Jan 08, 2009 1:05 pm
Posts: 4163
Sabata wrote:
in the shop it says the manufacturer for toxic string is ham string.


Fixed. Thanks.


Tue Sep 13, 2011 7:37 am
Profile
User avatar

Joined: Fri Aug 27, 2010 1:39 am
Posts: 573
Location: Portland/Tigard/Beaverton area (Oregon)
also chaos string is supposedly made by you guys. sorry to nit pick.

_________________
Image
Sabata


Tue Sep 13, 2011 2:55 pm
Profile
User avatar

Joined: Thu Jan 08, 2009 1:05 pm
Posts: 4163
Ok for those having issues embedding youtube videos with the new URL, I have added a new button called "youtubeID".



From this URL:
http://youtu.be/rltcuQLgRIw

The ID is: rltcuQLgRIw


Mon Dec 19, 2011 5:17 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 193 posts ]  Go to page Previous  1 ... 6, 7, 8, 9, 10

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group
Designed by ST Software for PTF.